Name Servers Update & Cloudflare Migration

March 22, Sun
Affected Service: Website Servers
  • Monitoring
    We have sent an email to the owner of this website. You can learn more for this process at https://overview.madebyvasilis.site/propagation .

    13:01, Mar 22 UTC
  • Update
    Website Server status were changed to “DNS Propagation”

    NOTE: Your website will not be accessible during this propagation

    13:07, Mar 22 UTC
  • Update
    We are changing your Name Servers right now

    13:37, Mar 22 UTC
  • Monitoring
    We are waiting for the propagation to be completed

    14:03, Mar 22 UTC
  • Resolved
    The migration and the whole process has been completed. Thanks for your patience

    17:27, Mar 22 UTC
Back to current status